De acuerdo con Apple, los usuarios con el modelo del teléfono inteligente lanzado en 2012 podrían perder herramientas como Safari, iCloud o incluso la App Store. (Foto: Archivo)
De acuerdo con Apple, los usuarios con el modelo del teléfono inteligente lanzado en 2012 podrían perder herramientas como Safari, iCloud o incluso la App Store. (Foto: Archivo)

Apple ha lanzado nuevos dispositivos con mayor frecuencia en tiempos recientes, sin embargo, la empresa es consciente de las personas que no se dejan llevar por las tendencias y buscan exprimir al máximo sus dispositivos. Por esa razón ha comenzado a enviar alertas a los dueños de esos modelos para que los actualicen y así poder seguir utilizándolos.

Las advertencias por parte de Apple han sido enviadas con el objetivo de que los dueños de un teléfono de ese modelo lo actualicen a la versión 10.3.4 del sistema operativo antes del tres de noviembre y así extender su vida otro periodo. Si no se realiza este proceso, el usuario no podrá navegar, explorar la App Store, enviar correos electrónicos o realizar otras tareas que dependen de la geolocalización.

“El iPhone 5 requerirá una actualización del (sistema operativo) iOS para conservar la función de ubicación precisa del GPS y continuar usando herramientas que se basan en la fecha y hora exacta, incluyendo iCloud o Safari, entre muchas otras”, explicó la compañía de Cupertino, California.

El origen de este problema se halla en el reinicio del tiempo que se aplicó al GPS y comenzó a afectar la funcionalidad de varios productos tecnológicos desde abril de este año. Dicho reinicio es un proceso que ocurre cada 1.024 semanas, lo cual equivale a un aproximado de 20 años.

El origen de este error se halla en el reinicio del tiempo que se aplicó al GPS, y que sucede cada 1.024 semanas. (Foto: Reuters)
El origen de este error se halla en el reinicio del tiempo que se aplicó al GPS, y que sucede cada 1.024 semanas. (Foto: Reuters)

La compañía también informó que existe la posibilidad de que las personas con un iPhone 4S se vea afectada por este problema, así como aquellos con versiones del iPad anteriores a la cuarta generación. Es por eso que los usuarios deben asegurarse de tener la última versión del software disponible en sus teléfonos inteligentes. Cabe señalar que en la lista de dispositivos no se contempla a los iPod Touch y aquellos modelos de iPad que solamente funcionan con WiFi y no con SIM.

Aunque se debe mencionar que para los usuarios de estos modelos, las consecuencias no serían tan fatales como para los del iPhone 5, pues en su caso únicamente influirá en algunas funcionalidades del GPS y no dejaría obsoletos a los dispositivos.

Un punto sobre el que Apple puso especial relevancia es que si la actualización no se completa antes del tres de noviembre de este año, se le pedirá al usuario que realice una copia de seguridad y restauración a través de ordenador Mac o PC. Esto debido a que las actualizaciones y las copias de seguridad por medio de iCloud no funcionarán después de esa fecha.

Para realizar el proceso de actualización desde el dispositivo, únicamente se debe dirigir al apartado de Configuración, después a General y ahí se encontrará la opción Actualización de software, la cual deberá presionarse y así dejar que el dispositivo trabaje. Para comprobar que el proceso se hizo de forma correcta, deben seguirse los mismos pasos, ver el apartado de Información y así notar que se tiene la versión iOS 10.3.4.

Los usuarios del popular teléfono inteligente le han mostrado su molestia a la compañía por sus errores a través de las redes sociales.(Foto: EFE/EPA/ARMANDO BABANI)
Los usuarios del popular teléfono inteligente le han mostrado su molestia a la compañía por sus errores a través de las redes sociales.(Foto: EFE/EPA/ARMANDO BABANI)

En septiembre de este año se lanzó la versión más nueva del sistema operativo, la cual fue iOS 13. Si bien generó expectativa, muchos usuarios reportaron problemas cuando la comenzaron a implementar en sus smartphones y por ese motivo se recomendó ni siquiera descargarla hasta que las fallas se resolvieran.

Una de esos errores fue la relacionada con los teclados desarrollados por terceros y los cuales se basan en la capacidad de solicitar permisos de “acceso completo” a internet sin la autorización de los usuarios. Esto quiere decir que los teclados tendrán la competencia de ejecutarse de manera independiente, por lo que podrían establecer relaciones con otras aplicaciones.

El “acceso completo”, reportan desde el sitio especializado, TechCrunch, también le permite al fabricante del teclado capturar en sus servidores “datos de pulsaciones de teclas o cualquier cosa que se escriba como correos electrónicos, mensajes o incluso contraseñas”.

MÁS SOBRE ESTE TEMA