Buscar en Infobae

  • Últimas recomendaciones

Tecno lunes 21 de marzo 2016

Amazon llamó a una actualización urgente de sus Kindle más antiguos

Los usuarios tendrán tiempo hasta mañana para descargar un parche de manera automática y no perder acceso a internet. De no hacerlo, deberán instalar el software de forma manual

lunes 21 de marzo 201617:26
Crédito: AP
¿Tiene un Kindle fabricado entre 2007 y 2012? Deberá apurarse, conectar a la red su lector de libros electrónicos y descargar una actualización para que su dispositivo siga funcionando de manera correcta.

De no hacerlo, los usuarios no podrán descargar libros de la tienda, sincronizarse ni usar otros servicios Kindle.

Amazon envió una alerta a los usuarios de su más famoso dispositivo, agregando que los Kindle dejarán de conectarse a internet si no son actualizados hasta el 22 de marzo.

¿Si no actualizo nunca más podré conectar mi Kindle a internet? Sí, se podrá ingresar a la red. Pero el proceso será más complejo ya que requerirá descargar el software, conectar el e-reader a la PC y de allí realizar la actualización, un mecanismo poco amistoso para la mayoría de los usuarios. Es por ello que Amazon pidió que el update sea realizado, en lo posible, hoy mismo.

En su anuncio, Amazon puso a disposición de los usuarios una tabla con los modelos afectados por el parche y ofreció acceso a más detalles de la actualización, incluidos los pasos que deberán seguir aquellos que no instalaron hoy el nuevo software.

Los modelos de Kindle que deberán ser actualizados son: Kindle de primera y segunda generación; Kindle DX de segunda generación; Kindle Keyboard de tercera generación; Kindle de cuarta y quinta generación; Kindle Touch de cuarta generación; y Kindle Paperwhite de quinta generación.

Ver más:

,

,

Comentá